URL:
  <http://gna.org/bugs/?21245>

                 Summary: Strange symbols appear on screen after editing
                 Project: Freeciv
            Submitted by: None
            Submitted on: Fri 01 Nov 2013 11:37:19 AM UTC
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: neilan...@iinet.net.au
             Open/Closed: Open
                 Release: 2.4.0
         Discussion Lock: Any
        Operating System: None
         Planned Release: 

    _______________________________________________________

Details:

Edited lake to become swamp with river using copy/paste function. Strange
symbols appeared. Symbols are still present after game is saved and restarted.
Did not continue with game. Save and screenshot provided.

-Computer-
Processor               : 4x Intel(R) Atom(TM) CPU N550   @ 1.50GHz
Memory          : 2048MB (1174MB used)
Operating System                : Debian GNU/Linux jessie/sid
User Name               : netbook (netbook)
Date/Time               : Fri 01 Nov 2013 22:35:10 EST
-Display-
Resolution              : 1024x600 pixels
OpenGL Renderer         : Mesa DRI Intel(R) IGD 
X11 Vendor              : The X.Org Foundation
-Multimedia-
Audio Adapter           : HDA-Intel - HDA Intel
-Input Devices-
 AT Translated Set 2 keyboard
 Logitech Unifying Device. Wireless PID:400a
 Power Button
 Lid Switch
 Power Button
 PC Speaker
 HP Webcam
 HP WMI hotkeys
 Video Bus
 HDA Digital PCBeep
 SynPS/2 Synaptics TouchPad
 HDA Intel Front Headphone
 HDA Intel Mic
 ACPI Virtual Keyboard Device
-Printers (CUPS)-
Brother-HL-2040-series          : <i>Default</i>

-Version-
Kernel          : Linux 3.10-3-amd64 (x86_64)
Compiled                : #1 SMP Debian 3.10.11-1 (2013-09-10)
C Library               : Unknown
Default C Compiler              : Unknown
Distribution            : Debian GNU/Linux jessie/sid
-Current Session-
Computer Name           : netbook
User Name               : netbook (netbook)
Home Directory          : /home/netbook
Desktop Environment             : XFCE 4
-Misc-
Uptime          : 7 hours, 36 minutes
Load Average            : 0.45, 0.60, 0.58




    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Fri 01 Nov 2013 11:37:19 AM UTC  Name: Screenshot - 011113 -
22:23:36.png  Size: 112kB   By: None

<http://gna.org/bugs/download.php?file_id=19309>
-------------------------------------------------------
Date: Fri 01 Nov 2013 11:37:19 AM UTC  Name: aaaaaaaaaaaaaaaaaaa.sav.bz2 
Size: 14kB   By: None

<http://gna.org/bugs/download.php?file_id=19310>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21245>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to