Hello,

On 21.11.2013 03:12, Mark Cummings wrote:
>
> Hi,  Maybe I'm doing something wrong..  but I cannot get this to work for the 
> win32/installer.  In the previous version I would
> just cd to this folder and run make and the build would complete.
>
> Now I get an error...
>
> Making all in src
> make[6]: Entering directory 
> `/home/Mark/freeciv-mod/win32/installer/build-gtk2/dependencies/lua-5.1/src'
>   CC     lapi.lo
> libtool: Version mismatch error.  This is libtool 2.4.2 
> Debian-2.4.2-1ubuntu1, but the
> libtool: definition of this LT_INIT comes from libtool 2.4.
> libtool: You should recreate aclocal.m4 with macros from libtool 2.4.2 
> Debian-2.4.2-1ubuntu1
> libtool: and run autoconf again.
>
> When I update the source code with trunk or branch it errors out too.

Does running "./autogen.sh --no-configure-run" in the Freeciv root directory 
help?

Christian


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to