Follow-up Comment #15, bug #21272 (project freeciv):

> A question: if this is an old gtk bug why did it not happen
> before, for instance in LT30 which also used freeciv version 2.3 

The answer is: I didn't use vanilla freeciv 2.3.0 in LT30 because it was
broken. I used a modified freeciv 2.3.0 with the adam smith patch see
http://gna.org/bugs/?19219

I had downloaded gtk+-bundle_2.24.8-20111122_win32 to compile the client,
which according to your previous post, already contains the gtk patch.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21272>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to