URL:
  <http://gna.org/patch/?4344>

                 Summary: Use system lua by default
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Fri 20 Dec 2013 01:14:08 AM EET
                Category: bootstrap
                Priority: 5 - Normal
                  Status: Ready For Test
                 Privacy: Public
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
         Planned Release: 2.6.0

    _______________________________________________________

Details:

Several versions has passed since we got rid of the hard requirement to use
copy of lua that's included in freeciv tree. It should be as safe as it ever
gets to enable use of system lua by default in 2.6.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Fri 20 Dec 2013 01:14:09 AM EET  Name: SystemLuaByDefault.patch  Size:
1kB   By: cazfi

<http://gna.org/patch/download.php?file_id=19498>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4344>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to