Update of bug #21371 (project freeciv):

             Assigned to:                    None => jtn                    
         Planned Release:                         => 2.5.0,2.6.0            
                 Summary: gtk2 client uses
gtk_combo_box_new_with_model_and_entry => gtk2 client uses
gtk_combo_box_new_with_model_and_entry, only available from Gtk 2.24

    _______________________________________________________

Follow-up Comment #1:

Oh, rats, that's me. Currently we advertise 2.12.0 as the minimal requirement
on S2_5 and trunk. I'll look into it.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21371>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to