Follow-up Comment #3, bug #21386 (project freeciv):

... lots of warnings from lapi.c ...

> make[4]: *** [lapi.lo] Fehler 1
> make[4]: Leaving directory `/home/chris/freeciv/release/freeciv-
> 2.4.1/dependencies/lua-5.1/src'

Those warnings are from copy of lua-5.1 included in freeciv tree. Upstream is
not going to fix them, and there's no point for us to make major patching,
especially given that 2.5 already uses lua-5.2.
Is it possible for you to build with --enable-sys-lua configure option that
uses lua present in the system (then being an requirement, obviously) instead
of building one included in freeciv tree?

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21386>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to