Update of patch #4125 (project freeciv):

         Planned Release:       2.4.2,2.5.0,2.6.0 => 2.4.3,2.5.0,2.6.0      

    _______________________________________________________

Follow-up Comment #2:

> Currently targeted at 2.4.2, but will likely break string
> chill.

So retargeting to 2.4.3.

I agree with the points you make.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4125>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to