URL:
  <http://gna.org/bugs/?21667>

                 Summary: Ruby stops Vagrant since freeciv-web-bootstrap.sh
isn't UFT-8 encoded
                 Project: Freeciv
            Submitted by: sveinung
            Submitted on: Mon 17 Feb 2014 11:24:28 PM UTC
                Category: freeciv-web
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: Ready For Test
             Assigned to: sveinung
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: GNU/Linux
         Planned Release: 

    _______________________________________________________

Details:

I think this may qualify as a bug in Vagrant it self.

The attached patch works around this by converting it to UTF-8. If this is
acceptable let me know what to do. Should I send a pull request on github?



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Mon 17 Feb 2014 11:24:29 PM UTC  Name:
0001-Convert-scripts-freeciv-web-bootstrap.sh-to-UTF-8-so.patch  Size: 895B  
By: sveinung

<http://gna.org/bugs/download.php?file_id=20092>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21667>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to