Follow-up Comment #1, patch #4570 (project freeciv):

> Is there someone else, who *has all the other sdl2-client equirements* but
lack libsdl2-gfx [...]?
Data point: it looks like the next Ubuntu LTS, 14.10 (Trusty), will have a
version of libsdl2-gfx. So this change should be OK wrt that.
(I expect to upgrade to that and stay on it for a while.)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4570>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to