Follow-up Comment #8, bug #21696 (project freeciv):

this patch breaks all builds using system lua libraries (--enable-sys-lua);
see the rpm builds at
https://build.opensuse.org/project/monitor/home:syntron:freeciv

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21696>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to