Follow-up Comment #3, patch #4682 (project freeciv):

2.4 version. Doesn't break compatibility since ok can be set to false in 2.4
without aborting ruleset loading.

(file #20633)
    _______________________________________________________

Additional Item Attachment:

File name: Rule-set-sanity-check-the-unit-type-flag-Spy-require_2.4.patch
Size:0 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4682>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to