Follow-up Comment #1, patch #4693 (project freeciv):
I've been thinking similar functions, but with different naming. I'd propose
such semantics that in our codebase *transported* means directly transported,
and "anything recursively transported" is *contained* (or *within*). This
would make it easy to see from the function call if it's about recursive
transportation or not.
Reply to this item at:
Message sent via/by Gna!
Freeciv-dev mailing list