URL:
  <http://gna.org/bugs/?22267>

                 Summary: Wrong modpack installer with sdl-client
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Fri 04 Jul 2014 04:50:55 AM EEST
                Category: general
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: Ready For Test
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: None
         Planned Release: 2.5.0-beta1

    _______________________________________________________

Details:

As S2_5 now has gtk2 as the default, also sdl-client should be combined with
freeciv-mp-gtk2.exe and not freeciv-mp-gtk3.exe - especially as the latter has
stability problems.

Untested fix to make freeciv-mp-gtk2.exe the default fcmp in installer build
attached.



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Fri 04 Jul 2014 04:50:55 AM EEST  Name: Gtk2DefaultFcmp.patch  Size: 2kB
  By: cazfi

<http://gna.org/bugs/download.php?file_id=21266>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?22267>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to