URL:
  <http://gna.org/bugs/?22309>

                 Summary: Configure Script can't detect GTK+ version 3.10
                 Project: Freeciv
            Submitted by: None
            Submitted on: Fri 11 Jul 2014 09:53:06 PM UTC
                Category: general
                Severity: 5 - Blocker
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: freeciv-dev.org.timeho...@neverbox.com
             Open/Closed: Open
                 Release: 2.4.2
         Discussion Lock: Any
        Operating System: GNU/Linux
         Planned Release: 

    _______________________________________________________

Details:

Clearly 3.10 > the required 3.6.  I believe the cause of this is that it is
text-parsing rather than value-parsing the version number since 1 < 6 but 10 >
6.  Theoretically GTK+ 3.10 should be sufficient for building freeciv.  If I
can fix the script I'll attach a diff. 




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?22309>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to