Hi,

Using dosemu-1.2.2-1.i386.rpm on RedHat 7.3 without X server (but having
installed the XFree86-libs-4.1.0-3.i3862.rpm library package in order to
solve the dependencies), I managed to get all to work, except for a big
drawback : launching executable programs (.exe) is VERY low ! Up to 5 mn to
launch a 1 Mb application and getting to the menu (it was immediate using
dosemu version 1.01), after what all seems to run normally, even for
programs using a lot of overlays.

Context : I'm logged as root and using dosemu as root. The same happens in
console mode directly from ther server and through SSH using Putty from a
Windows workstation. The server is a 2.4 GHz Celeron  with 256 Mb RAM.

Other problem, perhaps linked to the previous one : as soon as a DOS
executable program is running, the dosemu.bin process suddenly uses 99% of
the processor resources and keeps on that way, even if the DOS application
program is totally idle.

I tried to fix the problem by changing the $_hogthreshold parameter in
dosemu.conf : neither value that I tried changed anything (0, 1 and 10).

Has anyone encoutered an maybe solved this problem and/or has any hint about
it ?

Thank You.


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.779 / Virus Database: 526 - Release Date: 19/10/2004



-------------------------------------------------------
This SF.net email is sponsored by: IT Product Guide on ITManagersJournal
Use IT products in your business? Tell us what you think of them. Give us
Your Opinions, Get Free ThinkGeek Gift Certificates! Click to find out more
http://productguide.itmanagersjournal.com/guidepromo.tmpl
_______________________________________________
Freedos-user mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to