Greetings all

I recently installed beta9sr1 on a fresh 508MB FAT16
partition on a system with an AMD K6-2 CPU and 64M
ram.  The system seems to be working well except when
I type "help", the system locks up requiring a hard
reboot (reset button).  On three of the dozen or so
times I tried, I got the following errors (I didn't
record the general regs on the second error):

Illegal instruction occurred
CS=0070 IP=017E SS=00CF SP=072E DS=0000 ES=0000
EAX=00000301 EBX=00005A00 ECX=00003004 EDX=00000000
ESI=000047C9 EDI=000007E5 EBP=00000730
Opcodes @CS:IP 6F 07 6D 07 20 07 76 07
Aborting program

CS=0070 IP=0220 SS=00CF SP=0724 DS=0000 ES=0720
Opcodes @CS:IP 6C 07 70 07 20 07 20 07

Illegal instruction occurred
CS=06B8 IP=04E0 SS=2128 SP=0B4E DS=0000 ES=B800
EAX=00000000 EBX=00001650 ECX=00000050 EDX=00000000
ESI=00000000 EDI=0000FFFF EBP=00000B54
Opcodes @CS:IP: F3 A5 03 F2 FE CF 75 F6
Aborting program

Now for the weird part:  I tried running the program
under Turbo Debugger and it seemed to work flawlessly,
but trying to run help again after exiting TD resulted
in yet another lockup.

The system has linux installed which is working fine,
including kernel compiles, and it ran several passes
of MemTest-86 v3.2 so I don't believe it's a hardware

Any ideas what's going on?


Do you Yahoo!? 
The all-new My Yahoo! - Get yours free! 

SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Freedos-user mailing list

Reply via email to