I just joined this list on the advice of the FreeDOS contact pages :)

I have a problem which I can make no sense of. Essentially, installation of FreeDOS is not happening, and I can't logically attribute to either the software or the hardware its (trying to be) installed on to.

I've tried four motherboards (one 486, 3 pentium) 3 processors (P133, P166, 486 DX4/100), 2 CD drives, 2 IDE cables, 6 SIMM modules, and two different bootCDs. In every case, PCCheck says the hardware is running fine. But the same (or at least very samiliar) result occurs: installation crashes out with invalid instructions, or just locks up, or spontaneously reboots, etc.

Everything else tried on the machines runs fine (including the ubiquitous MS-DOS). I can't believe that something that couldn't even boot itself would be released for general consumption, so I don't think the software's at fault, at the same time, accusing such a wide range of hardware of ALL being broken (yet no faults being manifested) is stretching the imagination a bit.

So my query is, am I missing some basic piece of knowledge that needs to be applied here, or is the version of FreeDOS on the BootCDs not equipped to run on Pentiums/486s ?

-- Richard

This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
Freedos-user mailing list

Reply via email to