I have problems installing the new FreeDOS Beta9 Service Release #2 on my old 486 SL with 4mb RAM. I've been using FreeDOS on the computer before, so i figured that there wouldn't be any problems installing SR2 on it. As the drive was already formatted since before, i didn't format the harddrive before beginning the installation. I have no CD-rom drive, so i have to use the disksets provided on you site.

The problem is that it halts when trying to run textinstall.exe.. It complains about that i can't find the file and then aborts the installation. I've checked the disks one and two times and they are valid. I've also tried to use clean, new floppies to write the images to, but same result.

Has anyone managed to install the SR2 from the diskset, and if so, did you have any problems? Would be great if you could help med get this working..


This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
Freedos-user mailing list

Reply via email to