I tried with Win98 disk, same issues.  Tried on 3 different computers, 3
different drives (not sure if they are all NEC)  No other drivers used
at this point anyway.

----- Original Message -----
*From:* Bernd Blaauw <[EMAIL PROTECTED]>
*To:* freedos-user@lists.sourceforge.net
*Sent:* Monday, January 30, 2006 6:07:10 PM
*Subject:* [Freedos-user] Re: XCDROM bug still there


> TechFan schreef:
>> I just tried this on a Compaq Evo D500 2.0GHz, no SATA, probably ATA66.
>> . .same symptoms.
>>   
> most secure steps to make sure it's only the XCDROM driver and not
> FreeDOS components, is to try a Win98 bootdisk and copy XCDROM to it.
> After all MS-DOS has become the defacto reference standard after
> years, while FreeDOS is still in development.
>
> Bernd
>




-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=103432&bid=230486&dat=121642
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to