libpthread.a requires libsocket.a (libwatt.a) for some reason, and
p7zip requires libpthread.a


Hm, where did you get your pthread library/source, as I'm pretty sure pthreads didn't require a socket library last time I used it on DJGPP. Admittedly, that was a good few years ago though.

--
Owen Rudge
http://www.owenrudge.net/


-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=103432&bid=230486&dat=121642
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to