This may be true on your pc, however, I have successfully 
installed the last several versions on my pc (since pre release 4 
I think) and not a single thing has gone wrong until this one.
I haven't changed a thing so something definitely went wrong with
sr2. I can still put in the previous releases without troubles.

It is okay, as sr1 works fine for what I'm doing. However, I would
like to let the FreeDOS community know what's happening. Also,
if there is a simple fix I can do on my end I'd like to try it.
Best of luck,
JeffM.


On Saturday 18 March 2006 03:28, Panigaz wrote:
> In one PC that I tried to install gave the same mistake.. I put in
> another gave right.. I believe to be some thing in the bios of the
> pc..


>
>
> I had the same exact problem. There is clearly something wrong
> with service release 2. I had to go back and install sr1. I have
> installed the last several releases of FD and they all went in
> flawlessly on this hardware.
>
> There have been some suggestions made, but I haven't tried
> them yet. Look through earlier postings if you can, subject:
> "problems with floppy install". Best of luck to you.
>
> J.M.
>
> On Thursday 16 March 2006 11:23, Escorter wrote:
> > Hi!
> >
> > I downloaded the latest fdfullcd.iso, and I burned it at 16x
> > speed. I booted my PII from this cd. The booting is going
> > fine, but when I start the installation, I get four line of
> > "Invalid Opcode at..." error message, and the system halted.
> > What does it mean? And how can I fix it?


-- 
Afternoon very favorable for romance.  Try a single person for a change.


-------------------------------------------------------
This SF.Net email is sponsored by xPML, a groundbreaking scripting language
that extends applications into web and mobile media. Attend the live webcast
and join the prime developer group breaking into this new coding territory!
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=110944&bid=241720&dat=121642
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to