Here is a suggestion that you could try to fix the installation
problem. I haven't had a chance to try it myself:

Hi, it could be the case that the nlsfunc interaction is what
crashes for you (nlsfunc/display/mode/devel-kernel). Try if it
helps to skip loading nlsfunc (hit f8 at boot, then you are
asked for each driver if it should be loaded). If that helps:
Just remove nlsfunc from your config sys. Then chcp will no
longer work, but you can still use display and mode to switch
codepages manually.

Looking forward to reading your test results...


ps: if English is your native language, you are probably not
interested in codepage switching at all anyway.

On Sunday 19 March 2006 17:55, JeffM. wrote:
> This may be true on your pc, however, I have successfully
> installed the last several versions on my pc (since pre release 4
> I think) and not a single thing has gone wrong until this one.
> I haven't changed a thing so something definitely went wrong with
> sr2. I can still put in the previous releases without troubles.
> It is okay, as sr1 works fine for what I'm doing. However, I would
> like to let the FreeDOS community know what's happening. Also,
> if there is a simple fix I can do on my end I'd like to try it.
> Best of luck,
> JeffM.
> On Saturday 18 March 2006 03:28, Panigaz wrote:
> > In one PC that I tried to install gave the same mistake.. I put in
> > another gave right.. I believe to be some thing in the bios of the
> > pc..
> >
> >
> >
> >
> > I had the same exact problem. There is clearly something wrong
> > with service release 2. I had to go back and install sr1. I have
> > installed the last several releases of FD and they all went in
> > flawlessly on this hardware.
> >
> > There have been some suggestions made, but I haven't tried
> > them yet. Look through earlier postings if you can, subject:
> > "problems with floppy install". Best of luck to you.
> >
> > J.M.
> >
> > On Thursday 16 March 2006 11:23, Escorter wrote:
> > > Hi!
> > >
> > > I downloaded the latest fdfullcd.iso, and I burned it at 16x
> > > speed. I booted my PII from this cd. The booting is going
> > > fine, but when I start the installation, I get four line of
> > > "Invalid Opcode at..." error message, and the system halted.
> > > What does it mean? And how can I fix it?

"... all the modern inconveniences ..."
                -- Mark Twain

This SF.Net email is sponsored by xPML, a groundbreaking scripting language
that extends applications into web and mobile media. Attend the live webcast
and join the prime developer group breaking into this new coding territory!
Freedos-user mailing list

Reply via email to