FreeDOS 1 installs to hard disk fine, but after reboot I get ..Error!  

If I hit enter it asks me to insert the boot disk in Drive A.  It appears
that Drive A is the DVD ROM drive containing the FreeDOS install CD.  The
live option runs just fine.  For some reason it does not seem to be looking
at Drive C to boot from.

I have in the past successfully installed a previous version (beta 9 I
think), which I removed by formatting the C (FAT) partition using Powerquest
PatitionMagic under Windows XP.  I did not have this problem with the
earlier version. 

The FreeDOS area is in the first primary partion of my hard disk with Win XP
in the second (NTFS) partition. I use PowerQuest Bootmagic as my boot
manager, which I disabled temporarily prior to the FreeDOS install, after
having first set the FreeDOS partion as the default to boot from.

I have even tried using the sys c: command from the CDROM but I still get
the same problem.

Any suggestions as to how to make FreeDOS boot from drive C much
View this message in context:
Sent from the FreeDOS - User mailing list archive at

Take Surveys. Earn Cash. Influence the Future of IT
Join's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys -- and earn cash
Freedos-user mailing list

Reply via email to