Hi!

17-Окт-2006 19:37 [EMAIL PROTECTED] (Carlos Garces) wrote to
freedos-user@lists.sourceforge.net:

CG> I'm using FreeDOS 1.0 + WinXP
CG> Now (and I don't know why) when start I see
CG> *"DISK **BOOT **FAILURE*, INSERT SYSTEM *DISK* AND PRESS ENTER"

     This mean, BIOS doesn't sees disk (or doesn't sees valid MBR?).

CG> If I use the windows CD, and boot from C: (without press any key) it
CG> works. HDD are ok. I can launch FreeDOS or Windows

     This mean, probably, that BIOS tries to access disk too fast, before it
finishes initialization. Some BIOSes have option, which (slightly) delays
access to disk before booting - this gives time for disk to spin up.

CG> I try to fix it with FIXBOOT and FIXBMR from Windows Recovery Console,
CG> nut no works
CG> If I try FDISK /MBR from my Freedos 1.0 the msg change to
CG> "No active partition found"
CG> In FDISK I see the partition 1 of disk 0 as active but... I can`t boot
CG> from HDD.

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to