On Fri, May 16, 2008 at 8:53 AM, Larry Nolan <[EMAIL PROTECTED]> wrote:
> I have FreeDos running under VirtualBox and it seems to run OK  except that 
> when I copied in a previously running Lotus system and try to run 123R23.exe 
> the program doesn't display the numbers I type nor the function menus after I 
> type "/".  Some sort of display issue obviously but I don't remember enough 
> about DOS display stuff to know how to correct the situation.
> I'm running a Dell LCD display connected to a Dell Pentium PC running Windows 
> XP Pro.  I ran the Lotus Install program and chose the VGA display.  Can 
> anyone suggest what I need to do to get 123R23 to execute and display 
> properly under FreeDOS/VirtualBox?
> Larry

I have absolutely NO experience with VirtualBox but to me this sounds
more like a VB problem. I'm presuming that there's some sort of
switching that should be happening with the graphic adapter to make
character sets available and it sounds to me like that isn't
happening. You might be able to switch character sets yourself using


I've not tried that one myself.

I have seen some problems with character sets in Linux consoles that
sound similar to what you're seeing. In those cases there was some
escape sequence I was able to use that set the character set back to

Hope this helps,

This SF.net email is sponsored by: Microsoft 
Defy all challenges. Microsoft(R) Visual Studio 2008. 
Freedos-user mailing list

Reply via email to