This one is totally on topic:using fdisk I created a primary and an extended
partition;made the extended one
logical drive 'd'. When I loaded the FreeDos onto drive 'c', everything
worked. Reformating to 'erase' 'c', I
reinstalled (from 'fdbase') onto drive 'd'. When formatting 'd', I had used
the switch '/s', and the disk put the
works onto 'd'. I then tried to start this copy on 'd'. I simply executed
autoexec.bat; the screen never showed
the boot options; it did say that the mouse had been loaded, but it also
said: "no drivers loaded,SHCD33A
could not load".(!) I looked at the FDCONFIG.SYS, and wherever it had 'c' in
the first install to 'c', it now
had 'd' instead; mind you, both of these installs were without w98
installed, so there was no conflict with
those drivers. How come the cd driver(s) worked on 'c', but not on 'd'? And
can this be fixed easily, maybe
by a simple dropin of the file(which could be done with a batfile)? I mean,
the overall 'look' of FDCONFIG
seemed the same on each drive, except for 'd' instead of 'c' of course.
TNX,  kurt  <[EMAIL PROTECTED]>.

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to