Tried from ubcd(the older, not windows)using three different booters,
including freedos with arachne; as far
as I can tell, they all have the broadcom type drivers onboard(?), which I
selected from a long menu.
The arachne would not work. I then downloaded the latest arachne, and,
booting from a startup disk to
run it in dos mode, went through the wizard for setup. At some point the
wizard said it had managed to
load the driver, but it still could not establish tcp/ip connection. The
machine in question uses a nic card
through a router to a cable modem, using Broadcom type drivers. Please note
that the machine is recent
,2007, athlon 64; also, it dual boots windows and ubuntu linux. Also note
that I no longer install the Broadcom
drivers from the dell resource cd, and this is done to ensure that windows
*cannot* access the internet. The
ubuntu has it's own drivers builtin. I even tried to setup arachne manually,
and was stymied by "please do
not specify the default IP"! This is the only IP I can determine, the one
for the router. I'm sure there is
something I am not getting. kurt  <wb2...@gmail.com>.

------------------------------------------------------------------------------
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to