Hello I am having problems installing the current version.
I get everything completed and it seems to be ok,
fdisked and set 2g to the os as primary partition, active
and after booting from the CD Rom I can go to the c:
and see all the files including the system ones.

but when I try and boot from the harddrive after I go through all the system
I get a blank screen. no cursor, no beeps etc nothing.
If I then boot from the cd I can see everything on the harddrive.

I tried out of fustration to install Puppy Linux. and that worked.
Could it be working because Puppy did something else to the mbr or because
of grub the bootloader?
any thoughts here?

it is a
Fujitsu LifeBook 770Tx
With an additional memory card, maxed out memory
Apps built with the Adobe(R) Flex(R) framework and Flex Builder(TM) are
powering Web 2.0 with engaging, cross-platform capabilities. Quickly and
easily build your RIAs with Flex Builder, the Eclipse(TM)based development
software that enables intelligent coding and step-through debugging.
Download the free 60 day trial. http://p.sf.net/sfu/www-adobe-com
Freedos-user mailing list

Reply via email to