Bear with me, I suppose in a dos environment that it is hard to support
hardware device XYZ because in dos most hardware is controlled by
application programs.  Sound cards for example are activated often times
by games.  I have the PCI version of the soundblaster 16 and it works 
under freedos, but not without a strange TSR.  I think this program is
breaking openssh which just hangs when I try to use it.

Can a 32 bit or 64 bit version of freedos solve the driver conflict
issue?  In NT land, in theory, there are well defined APIs/ABIs and 
no direct hardware control by application programs.

I've tried the 2039 kernel to no avail, the problem still persists.
Has anyone else had trouble with ssh2dos locking up?

I suppose I can go through my fdconfig.sys and fdauto.bat and try to
figure out what is causing the lock up, but I just wonder if someone
has solved this problem already and what was causing it?

Let Crystal Reports handle the reporting - Free Crystal Reports 2008 30-Day 
trial. Simplify your report design, integration and deployment - and focus on 
what you do best, core application coding. Discover what's new with
Crystal Reports now.
Freedos-user mailing list

Reply via email to