Hi folks,

Long time MS and Linux user, new to freedos.

I seem to have a problem that I haven't seen addressed in the FAQs or
mailing list.

I've made boot CDs (using the full 150 MB image) and bootable USB
(using the base image) using "unetbootin".  In either case, the images
boot fine, and leave me at an a:\ prompt.

However, trying to access any command that is not a built-in, or
even help or menu fails.  It appears that the path is not valid to
wherever they are unpacked to.

I even tried booting each media and single-stepping the startup with F8 and
turning on debug and echo, but could not see where the error occured.
Tried loading doshigh, emm386 and without. no difference.

I did see a CDROM access error, but not sure if that is germane.
I have a modern i7, x58 motherboard, with a DVD RW drive attached
via parallel IDE cable.  Any cdrom error should not impact the usb boot,
but the path is messed up in that also.

My real goal is to add a dos exe to a freedos image, but it appears
that I need to solve this basic problem first.

thanks in advance.
-joe

------------------------------------------------------------------------------
This SF.net email is sponsored by Sprint
What will you do first with EVO, the first 4G phone?
Visit sprint.com/first -- http://p.sf.net/sfu/sprint-com-first
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to