Sorry, folks, 
 I don't know why, but just now, 4 previous news letters, just now, showed up 
in my e-mail,
One is when Fabrizio, asked about this, so I just now posted a reply, then, 
this last one came in, I see he has solved the problem,...I am sorry, for 
repeating a already solved, post,this is really kind of embarresing, if I could 
I would delete, my previous post,..but oh well it is sent, any way glad to 
see he got it worked out...
from Garry
Message: 7
Date: Mon, 06 Dec 2010 22:02:50 +0100
From: Fabrizio Gennari <>
Subject: Re: [Freedos-user] No kernel sys
Message-ID: <>
Content-Type: text/plain; charset=ISO-8859-15; format=flowed


A previous attempt at installing FreeDOS in a logical partition was 
still there. GRUB tried to boot that, in any case. I dont know why: 
maybe a GRUB bug, maybe the primary partition was created by using 
GParted's copy partition, meaning that the two partitions were 
identical, even with the same UUID, maybe a combination of the two...
The logical partition has been removed and the GRUB config file has been 
adapted, and now FreeDOS boots.

Thank you all for the help! 
A forum for learning Basic,Qbasic and more.

visit my webb page:
My New page,"my gallery" Is a new forum, related to stone
Garrison Ricketson
Lotusphere 2011
Register now for Lotusphere 2011 and learn how
to connect the dots, take your collaborative environment
to the next level, and enter the era of Social Business.
Freedos-user mailing list

Reply via email to