I can't get jemmex.exe to supply any upper memory.  It seems to think
that it is supplying it.  I tried it on 3 different systems.  Just as a
sanity check I tried MS-DOS and it did supply upper memory.   Any ideas?



device=a:\jemmex.exe i=A000-b7ff i=test x=test MAX=32M RAM VERBOSE







Jemmex output:

JemmEx v5.73 [Dec  2 2010]

JemmEx v5.73 installed.

EMS is On, 24 of max. 2072 pages allocated, Page Frame at e000.

VCPI is On, 96 of max. 8288 pages allocated.

DMA buffer at 00120000, size 64 kB.

A20 emulation is On.

VME is On.

PGE is Off.

UMB supplied at a01f-b7ff, free.

UMB supplied at c800-dfff, free.


Mem output:

Memory Type         Total      Used       Free

----------------  --------   --------   --------

Conventional          639K       138K       501K

Upper                   0K         0K         0K

Reserved              385K       385K         0K

Extended (XMS)     64,512K       420K    64,092K

----------------  --------   --------   --------

Total memory       65,536K       943K    64,593K


Total under 1 MB      639K       138K       501K


Total Expanded (EMS)                   32M (33,947,648 bytes)

Free Expanded (EMS)                    32M (33,554,432 bytes)


Largest executable program size       500K (512,416 bytes)

FreeDOS is resident in the high memory area.

Free Software Download: Index, Search & Analyze Logs and other IT data in 
Real-Time with Splunk. Collect, index and harness all the fast moving IT data 
generated by your applications, servers and devices whether physical, virtual
or in the cloud. Deliver compliance at lower cost and gain new business 
insights. http://p.sf.net/sfu/splunk-dev2dev 
Freedos-user mailing list

Reply via email to