On Sun, Jul 17, 2011 at 11:13 PM, Juan Castro <jccyc1...@gmail.com> wrote:
> The first line (starting with "UIDE.SYS") stays there for 19 seconds. Then
> the second one (starting with "IDE0 Controller") stays there for 49 seconds.
> Then I get that error message. InĀ  a real machine, UIDE loads lightning
> quick.
>
> Screenshot: http://i.imgur.com/7rI2X.png
>
> Juan

In your Virtualbox configuration (only tested with just released 4.1,
but may also work with older releases) make sure under
System->Motherboard  both ICH9 and Enable IO APIC are selected.  This
will allow UIDE to load almost immediately same as in VMWare.  Note:
the IO APIC may not be needed, but Virtualbox won't allow selecting
ICH9 without it.  I am not sure what this actually changes with the
emulation, but does stop the long delay.  Also even with the 4.1.0
release, UIDE still displays the EDD error for C: and D: drives (BIOS
drives 0x80 and 0x81), but I believe this is another Virtualbox error
- haven't had the time to study Virtualbox's source to see what is
wrong (I had hoped 4.1.0 would fix it since there is supposed to be a
fix with the checksum).

Jeremy

------------------------------------------------------------------------------
Magic Quadrant for Content-Aware Data Loss Prevention
Research study explores the data loss prevention market. Includes in-depth
analysis on the changes within the DLP market, and the criteria used to
evaluate the strengths and weaknesses of these DLP solutions.
http://www.accelacomm.com/jaw/sfnl/114/51385063/
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to