On Sat, Dec 24, 2011 at 10:44 AM, Shérab
<sebastien.hinde...@ens-lyon.org> wrote:
> Dear all,
> I'm trying to use with Linux + dosemu + freedos a french dictionnary
> which was published about 20 years ago with a search program running
> under MS DOS.
> For the moment, I'm not able to make this program work.
> No matter how I try torn it, nothing happens till I press Enter, which
> brings me back to the DOS prompt.
> It is worth mentionning that I tried qemu+MS-DOS 6.22 which lead to the
> same result.
> Any advice would be greatly appreciated.
> Also, should you need any additional information, I'm willing to provide
> them.

Hi. I've never used a dictionary program on DOS before, so I can't
offer any particular help on this problem. However, others might be
able to help if you mentioned the name and version of the program you
are trying to use. You don't get any output from the program, so this
may be difficult to track down.


Write once. Port to many.
Get the SDK and tools to simplify cross-platform app development. Create 
new or port existing apps to sell to consumers worldwide. Explore the 
Intel AppUpSM program developer opportunity. appdeveloper.intel.com/join
Freedos-user mailing list

Reply via email to