Sorry, hit the wrong key; made this batfile in freedos 1.1:

cd \
cd tag
dir >dmyy.txt
cd \
cd djgpp
cd bin
copy c:\tag\dmyy.txt  c:\djgpp\bin\dmy.txt

Ran perfect; then changed it:

cd \
cd djgpp
dir>dmyy.txt
cd \
cd djgpp
cd bin
copy c:\djgpp\dmyy.txt c:\djgpp\bin\dmy.txt

With no change but the source directory, the bat stops after 'dir>dmyy.txt'
;pressing enter it will continue; then more strangely ran the second one in
freedos 1.0(live cd) ran perfect. Tried it in w98 dosbox and it worked;
Then the most crazy thing of all; rebooted into freedos 1.1 again and it
*would* run if I booted with option 3, the SMS one. I even tried remaking
the bat with a different filename and it
*still did the exact same thing*. Something's broke?Richard<wb2...@gmail.com
>.
------------------------------------------------------------------------------
Try before you buy = See our experts in action!
The most comprehensive online learning library for Microsoft developers
is just $99.99! Visual Studio, SharePoint, SQL - plus HTML5, CSS3, MVC3,
Metro Style Apps, more. Free future releases when you subscribe now!
http://p.sf.net/sfu/learndevnow-dev2
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to