Hi,

some of you may remember: I tried 1.0 a long time ago, and failed.
Now I successfuly installed 1.1 and it runs fine. Thanks ;)
Hardware is P3 on i440 BX

nb. If you answer only on a single topic, you might change the subject.
I did not want to write 10 separate emails.

Two apps do not run using the first boot option JEMMEX:

- Borland Pascal 7
runtime exception 000E, which made me first think about the
fast-CPU-problem, but this installation was patched already.
during web research I found something mentioning XMS memory size.
The PC has got 384 MB of RAM.

- Xtree Pro
Pressing Ctrl-Break prints a Jemmex exception.
Using EMM386 it stops on startup, but continues.

- I use a debian grub installation, which switches to graphix mode
during bootup.
Which means, I do not see freedos coming up, no freedos boot menu.
After haevy reserach I solved the problem by switching grub to text mode...
but maybe you could add a mode switch to the beginning of boot up?
btw, I hate those graphic boot screens, they are good for trouble and
mothing else. ;)

everything else seems to run just fine:
VgaCopy/386, Norton Commander, our self written pascal and
fortran software...

What I am missing is a set of gnu utils, one knows from Linux.
Is there a package available somewhere?


thanks,

Jan


------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and 
threat landscape has changed and how IT managers can respond. Discussions 
will include endpoint security, mobile security and the latest in malware 
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to