On Mon, Nov 12, 2012 at 1:33 AM, Felix Miata <mrma...@earthlink.net> wrote:
> On 2012-11-12 01:20 (GMT-0600) Rugxulo composed:
>> DOSEMU isn't in any "official" Fedora repo
> My other 24/7 machine runs openSUSE, with DOSEMU from standard repo. I find
> OpenSUSE's installation the best of any bar none, and Fedora's (and Mageia's,
> and *buntu's) lacking hugely in flexibility by comparison.

I've not tried OpenSUSE. Perhaps it was their one-time recommendation
of at least 1 GB of RAM that put me off, dunno. Though I'm not very
savvy on Linux either. These days, for simplicity, I just run
PuppyLinux (actually, triple boot), which seems to work fine for my
weird uses. Dunno about DOSEMU in OpenSUSE, I heard one guy from DJGPP
(Juan) say that it didn't work very well for him there.

Fedora I've only barely used, and even its installer these days needs
700+ MB of RAM, ugh. Like I said, for dumb reasons they don't include
DOSEMU by default. So you have to download it elsewhere, e.g. RPMfind.
(I think the last time I tried was when I very very briefly tested
DOSEMU x86-64 for the Hexen2 DJGPP port, which worked fine except for
no sound, oddly enough.)

In my limited use in the past, these settings sometimes helped, just FYI:

su -c 'sysctl -w vm.mmap_min_addr=0'
su -c 'sesetbool -P mmap_low_allowed 1'

Monitor your physical, virtual and cloud infrastructure from a single
web console. Get in-depth insight into apps, servers, databases, vmware,
SAP, cloud infrastructure, etc. Download 30-day Free Trial.
Pricing starts from $795 for 25 servers or applications!
Freedos-user mailing list

Reply via email to