Hi,

On Sun, Dec 8, 2013 at 6:34 PM, Robert Moler <rbmo...@verizon.net> wrote:
>
> I tried using RUFUS to make a bootable USB stick.  Changed the boot
> order so the USB stick would be first. Rebooted.  Followed the
> instruction to create a C: drive everything seemed to be going fine
> until it wasn't.  The process halted before I got a DOS prompt. Just a
> blinking cursor.  I'm thinking there may be something going on with this
> Win 7 computer.  It's a refurbished one I got on the cheap.

So "changed the boot order" means you're sure your box can boot USB
successfully?
(IIRC, some older machines like my old P4 needed some help from
external tools like PLoP Boot Manager.)

Have you tried RUFUS with a physically different USB stick?
If it doesn't work there, you may have found a bug.

Have you tried UNetBootin? (it can boot FreeDOS, although no persistent changes)
http://unetbootin.sourceforge.net/

Have you tried USB booting any other OS, e.g. Fedora (via liveUSB)?
https://fedorahosted.org/liveusb-creator/

------------------------------------------------------------------------------
Sponsored by Intel(R) XDK 
Develop, test and display web and hybrid apps with a single code base.
Download it for free now!
http://pubads.g.doubleclick.net/gampad/clk?id=111408631&iu=/4140/ostg.clktrk
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to