- rugxulo@

I use PXELINUX 4.05 20130513. It works fine with MS-DOS (Win98) with MS HIMEM, but fails with FreeDOS / any XMM. That is why I don't point to PXE loader's problem.
I can give it a try with latest pxelinux or try iPXE to be burned into ROM.
14.01.2014, 03:15, "Rugxulo" <rugx...@gmail.com>:


On Mon, Jan 13, 2014 at 9:25 AM, Anton D. Kachalov <mo...@yandex-team.ru> wrote:

 I've faced a problem with running any (XMGR, JEMMEX, HIMEMX) XMM on AMD
 Opteron 6274 (have tried Supermicro H8DGU and Asus KGPME-D16).

 FreeDOS has been loaded as floppy-image by MEMDISK via PXELINUX.

What version of SysLinux are you using here? Latest is 6.02.
(Honestly, if you haven't tried booting via real hardware, e.g. real
physical floppy drive or CD drive or hard drive, I'd blindly assume
it's a SysLinux bug here and nothing to do with actual hardware
incompatibilities. But I could be wrong.)

Anton D. Kachalov

CenturyLink Cloud: The Leader in Enterprise Cloud Services.
Learn Why More Businesses Are Choosing CenturyLink Cloud For
Critical Workloads, Development Environments & Everything In Between.
Get a Quote or Start a Free Trial Today. 
Freedos-user mailing list

Reply via email to