On Thu, Jun 19, 2014 at 9:08 AM, Eric Auer <e.a...@jpberlin.de> wrote:
> >From Zbigniew, in reply to my off-list question:
>> Hi!
>> Short question, is this mail about FDAPM or is it about UIDE?
> Actually, I wrote it about UIDE, but...
>> And does it help to use the ADV:REG option for FDAPM instead
>> of the APMDOS option?
> ...but indeed: replacing APMDOS parameter with ADV:REG "cured" the problem.

So it was just a rare FDAPM clash (again, only with old Borland tools)?

> Although I would stress, that I didn't notice problems with IDE of Turbo C
> (which seemed to work normally), but _very, very slow_ compilation.

So, just to be clear, this is the TC 2.01 IDE only? So non-IDE cmdline
compilation (tcc + tlink) is normal speed? Have you tried other TC
versions, e.g. TC++ 1.01? What projects were you trying to compile,
something local (private)? How many *.[ch] files were being compiled?
In other words, how would somebody reproduce this? What environment
did you use, pure native FreeDOS atop normal boring ol' hard drive?

Okay, so the problem seems to have been mostly solved here, but could
you possibly try this again under some emulator, e.g. QEMU or
VirtualBox or whatever, to see if it's reproducible? I don't honestly
expect you to waste time with this, just dreaming that somehow we
could utilize a better way of testing / reproducing things instead of
just "use xyz tool" or "here's my config files".

HPCC Systems Open Source Big Data Platform from LexisNexis Risk Solutions
Find What Matters Most in Your Big Data with HPCC Systems
Open Source. Fast. Scalable. Simple. Ideal for Dirty Data.
Leverages Graph Analysis for Fast Processing & Easy Data Exploration
Freedos-user mailing list

Reply via email to