On Wed, Jul 16, 2014 at 1:35 PM, Bill Haught <wlhaughtpr...@att.net> wrote:
> I figured it out. "USB Operation Mode" at "High Speed" interferes with 
> Freedos installation
> and USB flash drive booting.  "ACPI Suspend Type" at "S3" also interferes 
> with Freedos
> installation.  I haven't actually installed Freedos yet, but I can get a 
> listing of the partitions
> on the hard disk with fdisk.

Okay, good to know.

> After installing Rufus I ran dd to put an image on the disk (compressed file 
> from
> chtaube.eu/computers/freedos/bootable-usb/FreeDos-1.1-memstick-2-2048M.img.bz2).
> This was before I figured out the BIOS settings which interfered with booting.


> When booting from a flash USB drive, I can't access the hard drive, DVD 
> drive, or the USB hard drive.
> I can access the USB flash drive fine, at least with the dir command.

So, even now, with BIOS adjusted, you're only seeing the jump drive?
If you can't access any hard drives, then something else is going

I'm honestly too dumb to know what I'm talking about here, but you'll
have to enable "legacy mode" that doesn't use SATA or AHCI or
whatever. If your machine doesn't allow that, then you're out of luck.

Now, if you meant you can't see your (empty) hard drives in order to
partition them, you may want to use SPFdisk, which allegedly could
support SATA (not that I ever tried). So FD FDISK might not be able

Want fast and easy access to all the code in your enterprise? Index and
search up to 200,000 lines of code with a free copy of Black Duck
Code Sight - the same software that powers the world's largest code
search on Ohloh, the Black Duck Open Hub! Try it now.
Freedos-user mailing list

Reply via email to