This is a case where it's hard to say whether shsucdex or the various 
other cdrom drivers are falling short.  But in my current solution 
shsucdex works and doesn't need to be replaced.  Mscdex also worked.  I 
couldn't get uide.sys or xcdrom.sys to work, but ide-cd.sys does work.  
So it seems like the fault is in the cdrom driver rather than the cdx 

On 5/19/2015 7:11 AM, Dario Roncone wrote:
> There exist a tool, a programm that assign the drive letter in
> Free-DOS version 1.0 final 2005
> x:\freedos\setup\odin i have donĀ“t remember the name of this Programm
> go and replace (
> 2015-05-19 3:37 GMT+02:00, Don Flowers <>:
>> Sure thing John! It's going to bug me for a while though - I'm a bit anal
>> ;^o
>> On Mon, May 18, 2015 at 9:03 PM, John Hupp <> wrote:
>>>   I also tried, by the way, mscdex + uide.sys, which did not work.
>>> Thanks, Don, for working with me all the way through and contributing
>>> many
>>> good ideas!
>>> On 5/18/2015 5:33 PM, John Hupp wrote:
>>> Continuing to think in other directions at the moment, I tried mscdex + a
>>> cdrom driver of unknown origin named ide-cd.sys (dated 1998).  Those two
>>> worked.
>>> Then I tried shsucdx + ide-cd.sys and those two worked.
>>> I wish I knew the origin of ide-cd.sys (or maybe I don't want to know),
>>> but I'm ready to call this the best and cleanest solution on this rig.
>>> Maybe I can do better on my next build.

One dashboard for servers and applications across Physical-Virtual-Cloud 
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.;117567292;y
Freedos-user mailing list

Reply via email to