Though my initial interest (and testing) was oriented toward moving 
files on the LAN, I also find that I cannot ping web sites.  I get 
"DGN0217: Remote name cannot be resolved."

On 6/14/2015 6:14 PM, John Hupp wrote:
> Thanks, but making that change did not make a difference.
> I have also now edited the HOSTS file to add the server there, due to 
> what I read at 
> about not 
> being able to ping the server.  So I can indeed ping the server now, 
> but access is still denied for the net use command.
> On 6/14/2015 3:06 PM, TJ Edmister wrote:
>> Did you check the NTLM compatibility mode in Vista?
>> HKLM\SYSTEM\CurrentControlSet\Control\Lsa
>> There should be a DWORD named LmCompatibilityLevel set to value of 1
>> On Sun, 14 Jun 2015 13:32:34 -0400, John Hupp <>
>> wrote:
>>> I installed MS-DOS Network Client, which successfully initializes with
>>> TCP/IP via DHCP.
>>> But when I try "net use z: \\server\share" and enter the password (with
>>> a user name that matches the Win Vista peer server account), I get
>>> "Error 5: Access has been denied."
>>> Likewise, "net view \\server" yields the same error.
>>> And "net view" yields "Error 6118: The list of servers for this
>>> workgroup is not currently available."
>>> Linux machines on the LAN connect to the server OK with the same 
>>> account.
>>> I tried disabling SMB2 via a registry entry (per
>>> but this made no difference.
>>> Anyone know how to fix this?

Freedos-user mailing list

Reply via email to