Tom suggested to put a line 

version=3.31

in FDCONFIG.SYS, right before 

DEVICE=C:\INTERLNK.EXE /AUTO /NOPRINTER

This solved the problem of the crash/freeze. (Thanks!) 

As you can see in the first picture, interlnk is now able to make a connection.
I tried it with an empty AUTOEXEC.BAT and FDCONFIG.SYS, but it also worked with
the old EMM386 and HIMEM (it’s still a FreeDOS 1.0 machine).

https://www.lazybrowndog.net/freedos/interlnk/interlnk1.jpg

Unfortunately the characters are garbled though.

https://www.lazybrowndog.net/freedos/interlnk/interlnk2.jpg

I tried it with and without any country/codepage settings, so I am pretty sure
that’s not the problem. File dates and times also don’t make a lot of sense, if
you take a look. :-> 

The program on the second picture is Necromancers DOS Navigator. But also
without GUI, when I change to D: (the remote drive) on the command line of the
client and do „dir“, it types a long list of weird filenames and characters.

------------------------------------------------------------------------------
Site24x7 APM Insight: Get Deep Visibility into Application Performance
APM + Mobile APM + RUM: Monitor 3 App instances at just $35/Month
Monitor end-to-end web transactions and take corrective actions now
Troubleshoot faster and improve end-user experience. Signup Now!
http://pubads.g.doubleclick.net/gampad/clk?id=272487151&iu=/4140
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to