freedreno
Thread
Date
Earlier messages
Later messages
Messages by Thread
[PATCH v5 26/28] soc: qcom: ubwc: use fixed values for UBWC swizzle for UBWC < 4.0
Dmitry Baryshkov
[PATCH v5 28/28] soc: qcom: ubwc: deduplicate UBWC configuration data
Dmitry Baryshkov
[PATCH v5 27/28] soc: qcom: ubwc: sort out the rest of the UBWC swizzle settings
Dmitry Baryshkov
Re: (subset) [PATCH v5 00/28] soc/qcom/ubwc: rework UBWC configuration database
Bjorn Andersson
[PATCH v2 0/8] hdmi: Add common TMDS character rate constants
Javier Martinez Canillas
[PATCH v2 7/8] drm/msm/hdmi: Use the common TMDS char rate constants in 8996 PHY
Javier Martinez Canillas
[PATCH v2 8/8] drm/msm/hdmi: Use the common TMDS char rate constants in 8998 PHY
Javier Martinez Canillas
Re: [PATCH v2 0/8] hdmi: Add common TMDS character rate constants
Maxime Ripard
Re: [PATCH v2 0/8] hdmi: Add common TMDS character rate constants
Javier Martinez Canillas
[PATCH v2 0/4] drm/exec: drm_exec polishing
Thomas Hellström
[PATCH v2 1/4] drm/exec: Remove the index parameter from drm_exec_for_each_locked_obj[_reverse]
Thomas Hellström
Re: [PATCH v2 1/4] drm/exec: Remove the index parameter from drm_exec_for_each_locked_obj[_reverse]
Christian König
[PATCH v2 2/4] drm/exec: Make the drm_exec_until_all_locked() macro more readable
Thomas Hellström
Re: [PATCH v2 2/4] drm/exec: Make the drm_exec_until_all_locked() macro more readable
Christian König
[PATCH v2 3/4] drm/exec, drm/xe: Avoid abusing the drm_exec retry pointer
Thomas Hellström
Re: [PATCH v2 3/4] drm/exec, drm/xe: Avoid abusing the drm_exec retry pointer
Christian König
[PATCH v2 4/4] drm/exec, drm/xe, drm/amdgpu: Add an accessor for struct drm_exec::ticket
Thomas Hellström
Re: [PATCH v2 4/4] drm/exec, drm/xe, drm/amdgpu: Add an accessor for struct drm_exec::ticket
Christian König
Re: [PATCH v2 0/4] drm/exec: drm_exec polishing
Christian König
Re: [PATCH v2 0/4] drm/exec: drm_exec polishing
Thomas Hellström
[PATCH v6 0/6] drm/atomic: track individual colorop updates
Melissa Wen
[PATCH v6 3/6] drm/colorop: Remove read-only comments from interpolation fields
Melissa Wen
[PATCH v6 2/6] drm/atomic: reject colorop update from inactive color pipeline
Melissa Wen
Re: [PATCH v6 2/6] drm/atomic: reject colorop update from inactive color pipeline
Borah, Chaitanya Kumar
Re: [PATCH v6 2/6] drm/atomic: reject colorop update from inactive color pipeline
Melissa Wen
[PATCH v6 6/6] drm/amd/display: use plane color_mgmt_changed to track colorop changes
Melissa Wen
[PATCH v6 1/6] drm/atomic: only add colorop state from active color pipeline
Melissa Wen
[PATCH v6 5/6] drm/atomic: track individual colorop updates
Melissa Wen
[PATCH v6 4/6] drm/colorop: make lut(1/3)d_interpolation mutable
Melissa Wen
Re: [PATCH v6 4/6] drm/colorop: make lut(1/3)d_interpolation mutable
Borah, Chaitanya Kumar
Re: [PATCH v6 4/6] drm/colorop: make lut(1/3)d_interpolation mutable
Melissa Wen
[PATCH 0/8] drm/display: hdmi: Add common TMDS character rate constants
Javier Martinez Canillas
[PATCH 7/8] drm/msm/hdmi: Use the common TMDS char rate constants in 8996 PHY
Javier Martinez Canillas
Re: [PATCH 7/8] drm/msm/hdmi: Use the common TMDS char rate constants in 8996 PHY
Dmitry Baryshkov
[PATCH 8/8] drm/msm/hdmi: Use the common TMDS char rate constants in 8998 PHY
Javier Martinez Canillas
Re: [PATCH 8/8] drm/msm/hdmi: Use the common TMDS char rate constants in 8998 PHY
Dmitry Baryshkov
Re: [PATCH v5 00/10] drm/msm/dp: Drop the HPD state machine
Yongxing Mou
Re: [PATCH v5 00/10] drm/msm/dp: Drop the HPD state machine
Dmitry Baryshkov
Re: [PATCH v5 00/10] drm/msm/dp: Drop the HPD state machine
Konrad Dybcio
[PATCH] drm/msm: Restore second parameter name in purge() and evict()
Nathan Chancellor
Re: [PATCH] drm/msm: Restore second parameter name in purge() and evict()
Dmitry Baryshkov
[PATCH v7 00/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Rob Clark
[PATCH v7 02/16] drm/msm: Allow CAP_PERFMON for setting SYSPROF
Rob Clark
[PATCH v7 01/16] drm/msm: Remove obsolete perf infrastructure
Rob Clark
[PATCH v7 04/16] drm/msm/registers: Sync gen_header.py from mesa
Rob Clark
[PATCH v7 06/16] drm/msm: Add a6xx+ perfcntr tables
Rob Clark
[PATCH v7 05/16] drm/msm/registers: Add perfcntr json
Rob Clark
Re: [PATCH v7 05/16] drm/msm/registers: Add perfcntr json
Akhil P Oommen
Re: [PATCH v7 05/16] drm/msm/registers: Add perfcntr json
Rob Clark
Re: [PATCH v7 05/16] drm/msm/registers: Add perfcntr json
Rob Clark
[PATCH v7 08/16] drm/msm/a6xx: Add yield & flush helper
Rob Clark
[PATCH v7 09/16] drm/msm: Add per-context perfcntr state
Rob Clark
[PATCH v7 10/16] drm/msm: Add basic perfcntr infrastructure
Rob Clark
[PATCH v7 11/16] drm/msm/a6xx+: Add support to configure perfcntrs
Rob Clark
[PATCH v7 12/16] drm/msm/a8xx: Add perfcntr flush sequence
Rob Clark
[PATCH v7 07/16] drm/msm: Add sysprof accessors
Rob Clark
[PATCH v7 14/16] drm/msm/a6xx: Increase pwrup_reglist size
Rob Clark
[PATCH v7 15/16] drm/msm/a6xx: Append SEL regs to dyn pwrup reglist
Rob Clark
Re: [PATCH v7 15/16] drm/msm/a6xx: Append SEL regs to dyn pwrup reglist
Akhil P Oommen
[PATCH v7 13/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Rob Clark
[PATCH v7 16/16] drm/msm/a6xx: Allow IFPC with perfcntr stream
Rob Clark
Re: [PATCH v7 00/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Akhil P Oommen
[BUG] drm/msm: WW mutex self-deadlock in msm_gem_shrinker via direct reclaim from msm_gem_fault
Kendell
Re: [BUG] drm/msm: WW mutex self-deadlock in msm_gem_shrinker via direct reclaim from msm_gem_fault
Val Packett
[PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Boris Brezillon
Re: [PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Boris Brezillon
Re: [PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Boris Brezillon
Re: [PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Mark Brown
Re: [PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Boris Brezillon
Re: [PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Simona Vetter
Re: [PATCH v4] drm/gem: Make the GEM LRU lock part of drm_device
Mark Brown
[PATCH v6 00/16] firmware: qcom: Add OP-TEE PAS service support
Sumit Garg
[PATCH v6 01/16] arm64: dts: qcom: kodiak: Add EL2 overlay
Sumit Garg
[PATCH v6 02/16] firmware: qcom: Add a generic PAS service
Sumit Garg
[PATCH v6 03/16] firmware: qcom_scm: Migrate to generic PAS service
Sumit Garg
[PATCH v6 04/16] firmware: qcom: Add a PAS TEE service
Sumit Garg
[PATCH v6 05/16] remoteproc: qcom_q6v5_pas: Switch over to generic PAS TZ APIs
Sumit Garg
[PATCH v6 06/16] remoteproc: qcom_q6v5_mss: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 07/16] soc: qcom: mdtloader: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 08/16] remoteproc: qcom_wcnss: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 09/16] remoteproc: qcom: Select QCOM_PAS generic service
Sumit Garg
[PATCH v6 10/16] drm/msm: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 11/16] media: qcom: Switch to generic PAS TZ APIs
Sumit Garg
Re: [PATCH v6 11/16] media: qcom: Switch to generic PAS TZ APIs
Vikash Garodia
Re: [PATCH v6 11/16] media: qcom: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 12/16] media: qcom: Pass proper PAS ID to set_remote_state API
Sumit Garg
Re: [PATCH v6 12/16] media: qcom: Pass proper PAS ID to set_remote_state API
Vikash Garodia
[PATCH v6 13/16] net: ipa: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 14/16] wifi: ath12k: Switch to generic PAS TZ APIs
Sumit Garg
[PATCH v6 15/16] firmware: qcom_scm: Remove SCM PAS wrappers
Sumit Garg
[PATCH v6 16/16] MAINTAINERS: Add maintainer entry for Qualcomm PAS TZ service
Sumit Garg
Re: [PATCH v6 00/16] firmware: qcom: Add OP-TEE PAS service support
Vignesh Viswanathan
Re: [PATCH v6 00/16] firmware: qcom: Add OP-TEE PAS service support
Jeff Johnson
Re: [PATCH v6 00/16] firmware: qcom: Add OP-TEE PAS service support
Sumit Garg
[pull] drm/msm: drm-msm-fixes-2026-05-17 for v7.1-rc5
Rob Clark
[PATCH] treewide: replace /usr/bin/python3 shebangs with env python3
Oli R
Re: [PATCH] treewide: replace /usr/bin/python3 shebangs with env python3
Dmitry Baryshkov
Re: [PATCH] treewide: replace /usr/bin/python3 shebangs with env python3
Mario Limonciello
[PATCH v2] drm/msm/snapshot: fix dumping of the unaligned regions
Dmitry Baryshkov
[PATCH] drm/msm/snapshot: fix dumping of the unaligned regions
Dmitry Baryshkov
Re: [PATCH] drm/msm/snapshot: fix dumping of the unaligned regions
Dmitry Baryshkov
[PATCH 0/3] drm/msm/adreno: Support for CLX feature on A8xx
Akhil P Oommen
[PATCH 1/3] drm/msm/a6xx: Add HFI support for CLX feature
Akhil P Oommen
Re: [PATCH 1/3] drm/msm/a6xx: Add HFI support for CLX feature
Konrad Dybcio
Re: [PATCH 1/3] drm/msm/a6xx: Add HFI support for CLX feature
Konrad Dybcio
[PATCH 2/3] drm/msm/a6xx: Enable CLX feature on A840
Akhil P Oommen
Re: [PATCH 2/3] drm/msm/a6xx: Enable CLX feature on A840
Konrad Dybcio
[PATCH 3/3] drm/msm/a8xx: Enable CLX feature on Adreno X2-85
Akhil P Oommen
Re: [PATCH 3/3] drm/msm/a8xx: Enable CLX feature on Adreno X2-85
Konrad Dybcio
[PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Alexander Koskovich
[PATCH RFC v6 1/7] dt-bindings: display/msm/gmu: Document Adreno 810 GMU
Alexander Koskovich
[PATCH RFC v6 2/7] dt-bindings: display/msm/gpu: Document Adreno 810 GPU
Alexander Koskovich
[PATCH RFC v6 3/7] drm/msm/adreno: rename llc_mmio to cx_misc_mmio
Alexander Koskovich
[PATCH RFC v6 4/7] drm/msm/adreno: set cx_misc_mmio regardless of if platform has LLCC
Alexander Koskovich
[PATCH RFC v6 5/7] drm/msm/a8xx: use pipe protect slot 15 for last-span-unbound feature
Alexander Koskovich
[PATCH RFC v6 6/7] drm/msm/adreno: add Adreno 810 GPU support
Alexander Koskovich
Re: [PATCH RFC v6 6/7] drm/msm/adreno: add Adreno 810 GPU support
Konrad Dybcio
[PATCH RFC v6 7/7] arm64: dts: qcom: milos: Add Adreno 810 GPU and GMU nodes
Alexander Koskovich
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Akhil P Oommen
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Dmitry Baryshkov
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Akhil P Oommen
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Konrad Dybcio
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Konrad Dybcio
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Akhil P Oommen
Re: [PATCH RFC v6 0/7] Add support for Adreno 810 GPU
Konrad Dybcio
[PATCH v6 00/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Rob Clark
[PATCH v6 01/16] drm/msm: Remove obsolete perf infrastructure
Rob Clark
[PATCH v6 02/16] drm/msm: Allow CAP_PERFMON for setting SYSPROF
Rob Clark
[PATCH v6 04/16] drm/msm/registers: Sync gen_header.py from mesa
Rob Clark
[PATCH v6 05/16] drm/msm/registers: Add perfcntr json
Rob Clark
[PATCH v6 06/16] drm/msm: Add a6xx+ perfcntr tables
Rob Clark
[PATCH v6 08/16] drm/msm/a6xx: Add yield & flush helper
Rob Clark
[PATCH v6 07/16] drm/msm: Add sysprof accessors
Rob Clark
[PATCH v6 09/16] drm/msm: Add per-context perfcntr state
Rob Clark
[PATCH v6 11/16] drm/msm/a6xx+: Add support to configure perfcntrs
Rob Clark
[PATCH v6 12/16] drm/msm/a8xx: Add perfcntr flush sequence
Rob Clark
[PATCH v6 10/16] drm/msm: Add basic perfcntr infrastructure
Rob Clark
[PATCH v6 14/16] drm/msm/a6xx: Increase pwrup_reglist size
Rob Clark
[PATCH v6 13/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Rob Clark
Re: [PATCH v6 13/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Akhil P Oommen
Re: [PATCH v6 13/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Rob Clark
Re: [PATCH v6 13/16] drm/msm: Add PERFCNTR_CONFIG ioctl
Rob Clark
[PATCH v6 15/16] drm/msm/a6xx: Append SEL regs to dyn pwrup reglist
Rob Clark
[PATCH v6 16/16] drm/msm/a6xx: Allow IFPC with perfcntr stream
Rob Clark
[PATCH RESEND v3 0/6] drm: handle IRQ_HPD events correctly
Dmitry Baryshkov
[PATCH RESEND v3 1/6] drm/connector: report IRQ_HPD events to drm_connector_oob_hotplug_event()
Dmitry Baryshkov
Re: [PATCH RESEND v3 1/6] drm/connector: report IRQ_HPD events to drm_connector_oob_hotplug_event()
Dmitry Baryshkov
Re: [PATCH RESEND v3 1/6] drm/connector: report IRQ_HPD events to drm_connector_oob_hotplug_event()
Maxime Ripard
Re: [PATCH RESEND v3 1/6] drm/connector: report IRQ_HPD events to drm_connector_oob_hotplug_event()
Dmitry Baryshkov
Re: [PATCH RESEND v3 1/6] drm/connector: report IRQ_HPD events to drm_connector_oob_hotplug_event()
Maxime Ripard
[PATCH RESEND v3 3/6] drm/bridge: aux-hpd: let drivers pass IRQ_HPD events
Dmitry Baryshkov
[PATCH RESEND v3 2/6] drm/bridge: pass down IRQ_HPD to the drivers
Dmitry Baryshkov
Re: [PATCH RESEND v3 2/6] drm/bridge: pass down IRQ_HPD to the drivers
Bjorn Andersson
[PATCH RESEND v3 4/6] drm/msm: dp: handle the IRQ_HPD events reported by USB-C
Dmitry Baryshkov
[PATCH RESEND v3 5/6] soc: qcom: pmic-glink-altmode: pass down HPD_IRQ events
Dmitry Baryshkov
Re: [PATCH RESEND v3 5/6] soc: qcom: pmic-glink-altmode: pass down HPD_IRQ events
Bjorn Andersson
[PATCH RESEND v3 6/6] usb: typec: ucsi: huawei-gaokun: pass down HPD_IRQ events
Dmitry Baryshkov
[PATCH v9 0/5] drm/msm/hdmi & phy: use generic PHY framework
Dmitry Baryshkov
[PATCH v9 2/5] phy: qualcomm: hdmi-28lpm: provide dynamic configuration
Dmitry Baryshkov
Re: [PATCH v9 2/5] phy: qualcomm: hdmi-28lpm: provide dynamic configuration
Manivannan Sadhasivam
Re: [PATCH v9 2/5] phy: qualcomm: hdmi-28lpm: provide dynamic configuration
Dmitry Baryshkov
Re: [PATCH v9 2/5] phy: qualcomm: hdmi-28lpm: provide dynamic configuration
Manivannan Sadhasivam
[PATCH v9 3/5] phy: qcom: apq8064-sata: extract UNI PLL register defines
Dmitry Baryshkov
Re: [PATCH v9 3/5] phy: qcom: apq8064-sata: extract UNI PLL register defines
Manivannan Sadhasivam
[PATCH v9 4/5] phy: qcom-uniphy: add more registers from display PHYs
Dmitry Baryshkov
Re: [PATCH v9 4/5] phy: qcom-uniphy: add more registers from display PHYs
Manivannan Sadhasivam
[PATCH v9 5/5] phy: qualcomm: add MSM8974 HDMI PHY support
Dmitry Baryshkov
Re: [PATCH v9 5/5] phy: qualcomm: add MSM8974 HDMI PHY support
Manivannan Sadhasivam
Re: [PATCH v9 1/5] drm/msm/hdmi: switch to generic PHY subsystem
Manivannan Sadhasivam
[PATCH RFT 0/5] drm/msm: Attach a driver to GMU
Akhil P Oommen
[PATCH RFT 1/5] drm/msm/adreno/a6xx: Mark cxpd device_link as stateless
Akhil P Oommen
Re: [PATCH RFT 1/5] drm/msm/adreno/a6xx: Mark cxpd device_link as stateless
Dmitry Baryshkov
[PATCH RFT 2/5] drm/msm: Centralize the standalone drm device check for GPU
Akhil P Oommen
Re: [PATCH RFT 2/5] drm/msm: Centralize the standalone drm device check for GPU
Dmitry Baryshkov
Re: [PATCH RFT 2/5] drm/msm: Centralize the standalone drm device check for GPU
Akhil P Oommen
[PATCH RFT 3/5] drm/msm/adreno: Fix invalid drvdata typecast in adreno_remove()
Akhil P Oommen
Re: [PATCH RFT 3/5] drm/msm/adreno: Fix invalid drvdata typecast in adreno_remove()
Dmitry Baryshkov
[PATCH RFT 4/5] drm/msm: Always use component model for standalone GPU
Akhil P Oommen
Re: [PATCH RFT 4/5] drm/msm: Always use component model for standalone GPU
Dmitry Baryshkov
Re: [PATCH RFT 4/5] drm/msm: Always use component model for standalone GPU
Akhil P Oommen
[PATCH RFT 5/5] drm/msm: Attach a driver to the GMU
Akhil P Oommen
Re: [PATCH RFT 5/5] drm/msm: Attach a driver to the GMU
Dmitry Baryshkov
[PATCH v4 0/6] Devicetree support for Glymur GPU
Akhil P Oommen
[PATCH v4 1/6] drm/msm/a8xx: Fix RSCC offset
Akhil P Oommen
[PATCH v4 2/6] dt-bindings: display/msm: gpu: Document Adreno X2-185
Akhil P Oommen
Re: [PATCH v4 2/6] dt-bindings: display/msm: gpu: Document Adreno X2-185
Krzysztof Kozlowski
Re: [PATCH v4 2/6] dt-bindings: display/msm: gpu: Document Adreno X2-185
Akhil P Oommen
[PATCH v4 3/6] dt-bindings: arm-smmu: Update the description for Glymur GPU SMMU
Akhil P Oommen
Re: [PATCH v4 3/6] dt-bindings: arm-smmu: Update the description for Glymur GPU SMMU
Krzysztof Kozlowski
[PATCH v4 4/6] arm64: dts: qcom: glymur: Add GPU smmu node
Akhil P Oommen
[PATCH v4 5/6] arm64: dts: qcom: Add GPU support for Glymur
Akhil P Oommen
[PATCH v4 6/6] arm64: dts: qcom: glymur: Add GPU cooling
Akhil P Oommen
Re: [PATCH v4 0/6] Devicetree support for Glymur GPU
Will Deacon
[PATCH v3] drm/gem: Make the GEM LRU lock part of drm_device
Boris Brezillon
Re: [PATCH v3] drm/gem: Make the GEM LRU lock part of drm_device
Chia-I Wu
Re: [PATCH v3] drm/gem: Make the GEM LRU lock part of drm_device
kernel test robot
Re: [PATCH v3] drm/gem: Make the GEM LRU lock part of drm_device
kernel test robot
[PATCH 0/8] arm64: dts: qcom: Devicetree support for Kaanapali GPU
Akhil P Oommen
[PATCH 1/8] dt-bindings: arm-smmu: Update the description for Kaanapali GPU SMMU
Akhil P Oommen
Re: [PATCH 1/8] dt-bindings: arm-smmu: Update the description for Kaanapali GPU SMMU
Krzysztof Kozlowski
Earlier messages
Later messages