On Wed, 2009-09-16 at 13:03 -0400, Rob Crittenden wrote:
> This warning was logged in the Apache error log:
> 
> /usr/lib/python2.6/site-packages/mod_python/importer.py:32: 
> DeprecationWarning: the md5 module is deprecated; use hashlib instead
> 
> Try to import hashlib for md5 and if it fails, fall back to the 
> deprecated version. Tested on Python 2.4 and 2.6.
> 
> rob

Ack.
Martin

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to