Jason Gerard DeRose wrote:
On Tue, 2009-12-01 at 14:04 -0500, Rob Crittenden wrote:
Update the spec to set minimum version of python-pyasn1 to 0.0.9a so we can have the ASN.1 Any type needed by the PKCS#10 parser.


rob

nack.  This introduces a bug in the spec:

error: line 89: Unknown tag: pequires: libcap



Uh....yeah, it's a new directive when doing a python requires, hence pequires instead of Requires. That's my story and I'm sticking with it.

New patch attached.

rob

Attachment: freeipa-322.2-pyasn1.patch
Description: application/mbox

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to