Simo Sorce wrote:
On Wed, 29 Sep 2010 18:00:15 -0400
Simo Sorce<>  wrote:

I was looking into a few bugs to fix in the plugin and realized it was
so big an messy that it would greatly help readbility if we splitted
it up.

This is a first pass (compiles, but not tested).
Only one function needed some minor refactoring (ipapwd_SetPassword).

Tomorrow I should be able to test it, meanwhile I'd like a generic
ack/nack on the approach.

Ok updated patch, this one has been tested and seem to work properly.




Freeipa-devel mailing list

Reply via email to