On Thu, 13 Jan 2011 09:42:16 -0500
John Dennis <jden...@redhat.com> wrote:

> I think the reason why some folks are having CA problems is we're now 
> dependent on dogtag being >= 9.0, specifically IPA is now dependent
> on pki-core, a new package, but the spec files seems to be only
> requiring pki-ca 1.3.
> 
> The good news is these packages are available in our development
> repo. The bad news is none of the new 9.0 packages have been pushed
> into fedora yet.

Can we have them pushed in rawhide/f15 ?

I don't think it is fair to push them to stable versions unless they
would work flawlessly after upgrade w/o needing manual intervention.

Simo.

-- 
Simo Sorce * Red Hat, Inc * New York

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to