On 01/17/2011 03:33 AM, Виктор Сергеевич wrote:
Hi ALL!!

After added repo ipa-devel i'am have error:

> 2011-01-17 11:04:10,374 CRITICAL failed to restart ca instance Command '/sbin/service pki-cad status' returned non-zero exit status 4

Did you do a yum upgrade and pull in the packages from the repo? It looks like you're running an old version because this issue has been fixed in the current repo.

If you have done that then please provide us with the versions of ipa-server and pki-core currently installed on your system.

$ rpm -q ipa-server pki-core

--
John Dennis <jden...@redhat.com>

Looking to carve out IT costs?
www.redhat.com/carveoutcosts/

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to